If you recently used the custom lookup component while working on Salesforce Flows and get this error.

We can’t display component ‘flowruntime:lookup’, because it isn’t supported in Classic runtime. 

Chances are you still are on Classic. The component only works on Lightning. An easy fix is to enable the Lightning runtime in Flows.

  1. From Setup, enter Process Automation Settings in the Quick Find box, then select Process Automation Settings.
  2. Select Enable Lightning runtime for Flows.
  3. Save your changes.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.